
Using Photoshop to edit RAW/JPEG images for film editing 
The University of Winchester  
 

 
Using today’s modern cameras offers great opportunity in using the latest editing software that utilises processes that benefits the quality of digital images.  RAW is the highest quality of digital 

image recording/processing; most modern digital professional cameras have RAW setting.  The following visual instructions illustrate some of the various processes when using a RAW image 

in Photoshop CS3.  

When you open a RAW file in Photoshop, it will open in a different manner to a normal JPEG, TIFF, PDF etc.  Photoshop has its own in built RAW processing facility.  This is an edit ing stage 

before you enter Photoshop.  It has many of the same image settings and controls as Photoshop, but is more advanced and specific to the RAW image settings.  As RAW images store all 

information taken on the camera it also gives the ability to work directly with the conditions the image was taken in, and alter various aspects of the image in relationship to the information 

stored.  
When you first open an RAW image save an XMP for the image without altering the image, this will be the XMP for the original image. This process is set out on page 9 of this guide.  This will be the first task of 
the class. In the image folder called “Raw Processing 1 images” is where we will save the image changes and XMPs. (XMP info http://www.adobe.com/products/xmp/ ) all images and files are located in the folder 

called “STILLS TEST”.  
 

 

 

  

    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

The image for this tutorial 

is called “Colour” found in 

the folder called “RAW 

images” it does not matter 

what RAW image is used.  

Open this image in 

Photoshop. 

File > Open > navigate to 

RAW images folder > 

select the image called 

“Colour” click open  

 

Along the top line of the 

work space you’ll notice 

differing icons from the 

zoom tool to rotation tools.  

The main tool here to use 

is the zoom tool to move 

in and out of the image. 

Cropping RAW images 

should be done when 

finished, or in Photoshop.   

 

Make sure Preview is 

always ticked.  

 

On the right side of the 

work space is all the 

“Tabs” that open up the 

differing presets for 

each facility.  The 

opening tab when you 

open the RAW image is 

the Basic Tab. Here the 

images settings are 

displayed from the 

actual day the image 

was taken; outlining 

death of field known as 

“f numbers”, Shutter 

speeds, film speeds and 

lens used on the camera. 

The white balance is 

automatically set on 

custom and the image is 

adjusted.  You should 

change this setting to 

“as shot” to see the 

actual shot you took.  

http://www.adobe.com/products/xmp/


 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To convert the images to black 

and white click the 

HSL/Greyscale tab.   

 

 

 

Tick the Convert to Greyscale  

 

You can change the Grey scale 

Mix on the bottom panel to add 

differing amounts of tonal ranges 

to the image.  This is best left 

alone and left on default, as black 

and white settings are usually 

adjusted in the basic tab.   

 

 

 

 

 

 

 

The Open image button will open 

the image into Photoshop. The 

Done image will close the RAW 

file and save the work you have 

done to the image.  

 Adjusting Exposure in Adobe Camera Raw CS3 http://www.photoshopsupport.com/photoshop-cs3/adobe-camera-raw-exposure-adjustments/index.html  

http://www.photoshopsupport.com/photoshop-cs3/adobe-camera-raw-exposure-adjustments/index.html


 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Going back to the basic tab, you 

can adjust the image by using the 

differing facilities.  Here is where 

you can control the appearance of 

how you want the image to look.  

Increasing brightness and contrast 

to remove grey scale from the 

image, and make the whites and 

blacks deeper.  

Increasing the black areas in the 

image; Adding fill light to the 

light areas of the image. 

Changing the exposure closing 

and opening the aperture either 

lighting or darkening the image.  

Each facility to be explored 

further in class and listed  

 

Class notes:  

 Video tutorial on using Camera Raw CS3 http://www.ephotozine.tv/video/adobe-photoshop-cs3-tutorial--camera-
raw-799  

http://books.google.co.uk/books?id=KFXgQa5m_jMC&dq=raw+in+photoshop+cs3+guides&printsec=frontcover&so

urce=in&hl=en&ei=mkYJS_XvBtKs4Qa8qO23Cw&sa=X&oi=book_result&ct=result&resnum=11&ved=0CDcQ6A

EwCg#v=onepage&q=raw%20in%20photoshop%20cs3%20guides&f=false  

http://www.ephotozine.tv/video/adobe-photoshop-cs3-tutorial--camera-raw-799
http://www.ephotozine.tv/video/adobe-photoshop-cs3-tutorial--camera-raw-799
http://books.google.co.uk/books?id=KFXgQa5m_jMC&dq=raw+in+photoshop+cs3+guides&printsec=frontcover&source=in&hl=en&ei=mkYJS_XvBtKs4Qa8qO23Cw&sa=X&oi=book_result&ct=result&resnum=11&ved=0CDcQ6AEwCg#v=onepage&q=raw%20in%20photoshop%20cs3%20guides&f=false
http://books.google.co.uk/books?id=KFXgQa5m_jMC&dq=raw+in+photoshop+cs3+guides&printsec=frontcover&source=in&hl=en&ei=mkYJS_XvBtKs4Qa8qO23Cw&sa=X&oi=book_result&ct=result&resnum=11&ved=0CDcQ6AEwCg#v=onepage&q=raw%20in%20photoshop%20cs3%20guides&f=false
http://books.google.co.uk/books?id=KFXgQa5m_jMC&dq=raw+in+photoshop+cs3+guides&printsec=frontcover&source=in&hl=en&ei=mkYJS_XvBtKs4Qa8qO23Cw&sa=X&oi=book_result&ct=result&resnum=11&ved=0CDcQ6AEwCg#v=onepage&q=raw%20in%20photoshop%20cs3%20guides&f=false


 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You can adjust the white balance 

of an image to various settings 

from As shot, meaning how the 

image was recorded on the 

camera.  The RAW facility will 

calculate the best settings for the 

image; even converting the 

daylight shot to a Tungsten 

lighting environment.  

 

There are sliding bars to adjust 

the temperature, tint, vibrancies 

and saturation as well, giving 

greater control of the image.  

 

Class notes:  

 

Tutorials on using Camera Raw CS3and using all facilities in Photoshop, worth a look and read.  

http://books.google.co.uk/books?id=KFXgQa5m_jMC&dq=raw+in+photoshop+cs3+guides&printsec=frontcover&source=in&hl=en&ei=mkYJS_XvBtKs

4Qa8qO23Cw&sa=X&oi=book_result&ct=result&resnum=11&ved=0CDcQ6AEwCg#v=onepage&q=raw%20in%20photoshop%20cs3%20guides&f=fals

e  

http://books.google.co.uk/books?id=VbKI0r6kWLgC&dq=raw+in+photoshop+cs3+guides&printsec=frontcover&source=in&hl=en&ei=mkYJS_XvBtKs4

Qa8qO23Cw&sa=X&oi=book_result&ct=result&resnum=12&ved=0CDoQ6AEwCw#v=onepage&q=raw%20in%20photoshop%20cs3%20guides&f=false  

http://books.google.co.uk/books?id=KFXgQa5m_jMC&dq=raw+in+photoshop+cs3+guides&printsec=frontcover&source=in&hl=en&ei=mkYJS_XvBtKs4Qa8qO23Cw&sa=X&oi=book_result&ct=result&resnum=11&ved=0CDcQ6AEwCg#v=onepage&q=raw%20in%20photoshop%20cs3%20guides&f=false
http://books.google.co.uk/books?id=KFXgQa5m_jMC&dq=raw+in+photoshop+cs3+guides&printsec=frontcover&source=in&hl=en&ei=mkYJS_XvBtKs4Qa8qO23Cw&sa=X&oi=book_result&ct=result&resnum=11&ved=0CDcQ6AEwCg#v=onepage&q=raw%20in%20photoshop%20cs3%20guides&f=false
http://books.google.co.uk/books?id=KFXgQa5m_jMC&dq=raw+in+photoshop+cs3+guides&printsec=frontcover&source=in&hl=en&ei=mkYJS_XvBtKs4Qa8qO23Cw&sa=X&oi=book_result&ct=result&resnum=11&ved=0CDcQ6AEwCg#v=onepage&q=raw%20in%20photoshop%20cs3%20guides&f=false
http://books.google.co.uk/books?id=VbKI0r6kWLgC&dq=raw+in+photoshop+cs3+guides&printsec=frontcover&source=in&hl=en&ei=mkYJS_XvBtKs4Qa8qO23Cw&sa=X&oi=book_result&ct=result&resnum=12&ved=0CDoQ6AEwCw#v=onepage&q=raw%20in%20photoshop%20cs3%20guides&f=false
http://books.google.co.uk/books?id=VbKI0r6kWLgC&dq=raw+in+photoshop+cs3+guides&printsec=frontcover&source=in&hl=en&ei=mkYJS_XvBtKs4Qa8qO23Cw&sa=X&oi=book_result&ct=result&resnum=12&ved=0CDoQ6AEwCw#v=onepage&q=raw%20in%20photoshop%20cs3%20guides&f=false


 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Using the saturation, and 

temperature means you can 

remove the colour from the 

image, and cool the tonal range 

giving a differing appearance to 

the day it was taken on.   

 

The Clarity bar adds amounts of 

blacks and greys to defined areas 

to make elements stand out, like 

framing a light area with a strong 

outline.  

 

Fill light adds a general light to 

the whole of the image, good if an 

image is over exposed and dark.  

 

Vibrancy increases or decreases 

the colour intensity from 

luminous to lustre matt.   

 

Class notes:  

 

 

 

Adjusting settings using Adobe Camera Raw CS3: http://www.photoshopcafe.com/cs3/acr4.htm  
Good site to join for all Adobe training: www.lynda.com/Learn/Adobe      

Video tutorial on camera RAW basics: http://adobe.jsoftj.com/?p=55   

http://www.photoshopcafe.com/cs3/acr4.htm
http://www.lynda.com/Learn/Adobe
http://adobe.jsoftj.com/?p=55


 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

On the tone curve tab, you can set 

generic tonal curves to the whole 

of the image. You can also define 

and control differing parts of the 

tonal curve.  Using anchor points 

which you can place on the tonal 

line and then adjusted.  This is for 

advanced practitioners who work 

on selected parts of the image.  

But is a good way of developing 

your eye for subtle adjustments of 

the image.  

 

 

Points can be added to the tonal 

line and adjusted by grabbing 

each point, holding the left mouse 

button and moving up or down.  

Many points can be added to the 

curve at any point.  

 

Class notes:  

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

On the “details Tab” you can 

adjust the pixels and clarity of the 

image, what is called sharpening 

pixels.   

You will need to zoom into an 

area to see the full effect of these 

powerful tools. If you increase the 

“Amount slider” to full, you’ll see 

the details of the area sharpen, 

what is occurring is the pixel 

edges are being calculated and 

each one is becoming crisper 

around the edges. If you increase 

the “Masking slider” this tool 

softens the pixels around the 

edges of each element i.e. the zip 

outline and keep the pixels inside 

the edges sharp.  This process is 

for defining soft images, or 

sharpening text, objects with hard 

edges, like a building, even water 

drops.  The photographic industry 

has set parameters for sharpening 

images, AP will not use images 

sharpened more than 30%.  

 

Class notes:  

   



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Compare this image to the 

opening image and see the 

difference is the colours of the 

jacket and the sky.  

 

On the HSL/Greyscale tab, the 

Yellows, Greens have increased 

to maximum and the Blues 

reduced to -33, changing just 

those Hues in the image.  There 

are three other Tabs to change the 

saturation of the colours and 

luminance of the colours.   

 

Class notes:  

 

 

 

Using the “save image” button gives you the chance to save your RAW image as any file type, and convert RAW 

image into a Jpeg, PDF, Tiff and many other files; you do not have to enter Photoshop to save the file to another 

format.  



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The XMP file should be saved in same 

location as image.  You can save as many 

XMP files as you like all having differing 

settings to your work.  You can reset the 

XMP back to the original image at any 

stage; the original image is never saved 

over when you save XMP’s.   

When the image is 

finalised there are 

differing ways to 

save.  The Unique 

element of the RAW 

image is a separate 

file can be saved to 

save the new 

settings, these are 

called XMP files.  

On the end of the 

Basic Tab is a drop 

down folder, click 

here and go to save 

settings.  

The Save settings 

dialog box will 

appear and you can 

define what 

elements you wish to 

save.  

When you have worked on a 

RAW image you can load in 

any XMP file over the image. 

These files hold the 

image/workspace data, as 

does the original image.  

Referred to Metadata  



 

Altering the image in Photoshop 

If you are not using a RAW format file, then below are listed some of ways to alter an image through differing techniques similar to the above guide 

The standard image format for most digital cameras is JPEG, the size of the image quality (the amount of pixels in each shot) can vary and be set on the camera, 

ranging from 1 mega pixels to 8, 12 and upwards.  These define the amount of pixels in each shot, which then defines the size the image can be produced.  The 

more Pixels the larger the image can be printed/seen clearly. RAW is the best setting for the highest quality pixels within an image, and lends the image to a 

larger Dpi (dots per inch) the higher the dpi the better the image quality.  This can be adjusted in Photoshop, but small Jpegs will normally only have 72dpi.  

This is good for using on a web site, as the image will normally be no larger than 6x4 inches on the screen, and does not slow the download speed, as the lower 

the dpi is smaller the file size, the larger the dpi is larger the file size.  Using stills within a film sequence to be screen on a monitor or large scale (computer) 

projector requires good quality dpi (150dpi+), for the image to be projected on a television 72 or 96 dpi is best as it will not affect the resolution.   (See end of 

this guide for full details that will be outlined in class on setting an image for television)  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Open the image called “alms lady” in the 

RAW images folder  

When opening Photoshop, any version, here is 

CS3, you first make sure your workspace is 

defined. This is done by going to > Windows 

and checking that: 

History 

Layers 

Options  

And Tools are ticked.   

These open the properties for each element, 

and become visible in the workspace.  There 

are various other options that can be made 

visible for use.  The New system on CS3 has 

most property items in collapsed boxes on the 

right hand side.  The 4 outlined options 

highlighted are needed for editing. 

 

Each image that is opened in Photoshop is 

represented in the Layers box, and has a 

padlock over the layer.  This needs to be 

unlocked to use the full potential of Photoshop. 

Double click over the padlock to unlock; a 

dialogue box will open, press OK to unlock.  

You can relock a layer at any stage by using 

the same padlock found above the layers.   



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To change a colour photograph to Black and white, there are two ways, one is to 

convert the image to Greyscale the recommended process is to go Image > 

Adjustments > desaturate.  

This removes the colour from the image, but does not affect the 4 colour 

channels; if you convert to greyscale the colour channels are removed.  

 

Class notes:  

 

 

Once you have removed the colour from the image, you can 

adjust the tonal range with similar adjustment processes to the 

RAW facilities.  Image > Adjustments > Curves 

This works in the same manner as the curves in RAW and lets 

you control the contrast, brightness and tonal ranges in the image.   

   



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The curve settings have automatic settings which help to show the 

image in a variety of tonal ranges from strong contrast to lighter 

versions.  And also lets you manually custom the settings.  

 

You can also use Image > Adjustments > Brightness and Contrast for a 

simply tonal controller.   

 

Class notes:  

 

One of the new facilities to CS3 is the instant format from colour to 

black and white Image > Adjustments > Black and White  

 

The previous ways of changing the colour image to black and white 

are universal to all versions of Photoshop from 7 to CS2.   

 

Class notes:  

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 With the new Black and White process you are given a similar dialogue 

box that gives the editor the ability to add differing pre set contrast and 

lighting settings and also add Tints of tonal colour to the image and the 

new filter system.  The filter system works in the same manner as if 

you had placed a filter on the front of the camera lens i.e. a Yellow 

filter increases the amount blue saturated into the camera.  A red filter 

increases the contrast values and deepens dark areas.   

Once this process is completed you can revert and use the Curves to 

control the image to greater degrees.   

Sharpening the image: Filter > Sharpen > Smart Sharpen 

This filter works in the same way as the RAW sharpening tool, but 

has an advanced tab for greater control.   

To see the sharpening effect altering the image, zoom into a 

specific area you wish to improve on the dialogue box. Make sure 

preview is ticked.  



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Unsharp mask: Filter > Sharpen > Unsharp mask  

Works in the same manner as the RAW sharpen tool.   

 

Class notes:  

 

Image sizing: Image > Image Size  

To check the dimensions and dpi of any image, go to the image size 

settings, here you can define and alter the size, scale, dpi and file size 

of the image.  A RAW file image will have a general setting of 

240dpi and have a large canvas size.  A basic Jpeg will have a dpi of 

72 and be set at a small canvas size.  Here is where you can define 

the scale of the image to fit your product i.e. website, film sequence 

etc.  

 

Class notes:  

 

 


